facebook
Grupa KKI-BCI

Wycofanie obsługi TLS 1.0 na serwerach kki.pl

Informujemy, że od dnia 01.03.2019 rozpoczęliśmy wycofywanie obsługi TLS 1.0 na serwerach kki.pl.

W związku z tym, użytkownicy posiadający swoje usługi na serwerach z TLS 1.0 otrzymują z naszego biura informacje w sprawie migracji poczty na nowe serwery.

Proces wycofywania obsługi TLS 1.0  powinien zakończyć się w ciągu kilkunastu tygodni.

 

TLS (ang. Transport Layer Security) to najczęściej stosowany protokół zabezpieczeń dla przeglądarek internetowych, które wymagają bezpiecznej wymiany danych w sieci, widziany przez użytkownika jako https://

 

Brak wsparcia dla obsługi TLS 1.0 może dotknąć użytkowników korzystających ze starych systemów operacyjnych i przeglądarek, które nie wspierają TLS 1.1  lub TLS 1.2

W takim przypadku, jeśli nie korzystacie Państwo z aktualnej przeglądarki i systemu operacyjnego pojawią się komunikaty informujące o problemie.

 

Wycofanie obsługi TLS 1.0 na serwerach kki.pl spowoduje, że stare przeglądarki lub programy pocztowe mogą przestać się łączyć z serwerami kki.pl.

 

Biuro Obsługi Klienta

Grupa KKI-BCI Sp. z o.o.

Comments are closed.